467,161 Members | 974 Online
Bytes | Developer Community
Ask Question

Home New Posts Topics Members FAQ

Post your question to a community of 467,161 developers. It's quick & easy.

Modem Communication

hi,

in my project i'm sending the data from source to destination with the help of modem.
one modem at the source and other at the destination.

at first i'm initializing the source modem.

"AT E0 V1 X4 N1 &D0 &K0 S0=2"

Then i connects the modem and transfer the data.

while disconnecting i change the data mode of the modem to the command mode (+++ command) and then disconnects
the modem by ATH command.

When i again connects the modem and try to send data, its not connecting properly some times.
If we switch off the destination modem and then try means its connecting properly.

how to solve this problem?
Is there any way to reset the destination modem from the source??
Aug 17 '07 #1
  • viewed: 2020
Share:
2 Replies
debasisdas
Expert 4TB
Question moved to Miscelenous questions forum.
Nov 3 '07 #2
bartonc
Expert 4TB
You seem to have gotten the most replies to this question in your previous post in the Networking Forum.
Nov 3 '07 #3

Post your reply

Sign in to post your reply or Sign up for a free account.

Similar topics

reply views Thread by Dany | last post: by
5 posts views Thread by farrukh_n40@hotmail.com | last post: by
1 post views Thread by vgonepudi@gmail.com | last post: by
1 post views Thread by KSON | last post: by
reply views Thread by dorostkar | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.