By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
459,695 Members | 1,638 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 459,695 IT Pros & Developers. It's quick & easy.

no JavaScript supported in my browser

P: 1
was using ie as my search engine , had to many sites not working, so i switched to foxfire . i want to add ixquick as my search engine, i went to a site to do this and it said my broswer does not support script, it was either off or deleted ? i have aa hp home premium bought in oct. 2009 ie9 windows 7 64 bits now what do i do ? i was told to disable it because of holes where malware and other things could get in. i went to their site but i was afraid to put it back in ? help please thank you
Feb 17 '13 #1
Share this Question
Share on Google+
2 Replies


Dormilich
Expert Mod 5K+
P: 8,639
there is a lot of confusion in that text.
- IE (Internet Explorer) is a browser, not a search engine (though a browser tends to have a search bar which is connected to a default search engine, for IE that could be bing)
- itís Firefox, not foxfire
- you can disable/enable scripting in the browserís preferences
- your computer hardware has nothing to do with the JavaScript issue
- holes and malware are a completely different topic
- do not trust what a website tells you without proper checkup

To enable JavaScript in Firefox, go to Preferences > Content* (?) > check the "enable JavaScript" checkbox.

* - in my FF thatís the 3rd tab
Feb 17 '13 #2

Rabbit
Expert Mod 10K+
P: 12,430
I have javascript disabled and enable it on a per site basis.
Feb 17 '13 #3

Post your reply

Sign in to post your reply or Sign up for a free account.