469,951 Members | 2,625 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,951 developers. It's quick & easy.

opening a link in new window

Okay this is kind of an update/revision of what I posted before. My
problem was that when I click on a picture that is supposed to open in
a new window it never does. I tried downloading a newer version of
Explorer (IE6) but that did not help. I turned my pop-up software OFF
so that would not interfere. When I click on the picture the bottom
left of my screen has the little explorer icon and says javascript:
abrir ventana('19710') the numbers vary from pic to pic and the "abrir
ventana" for "open window" is in spanish because the site has a
spanish counterpart. This website worked for me on another computer
with XP but does not work with my windows ME. Could this be the
problem? Is there a way to fix this without upgrading to a different
version of Windows? Thanks for any help you can give me
Jul 20 '05 #1
1 1140
zach wrote:
Okay this is kind of an update/revision of what I posted before. My
problem was that when I click on a picture that is supposed to open in
a new window it never does. I tried downloading a newer version of
Explorer (IE6) but that did not help. I turned my pop-up software OFF
so that would not interfere. When I click on the picture the bottom
left of my screen has the little explorer icon and says javascript:
abrir ventana('19710') the numbers vary from pic to pic and the "abrir
ventana" for "open window" is in spanish because the site has a
spanish counterpart. This website worked for me on another computer
with XP but does not work with my windows ME. Could this be the
problem? Is there a way to fix this without upgrading to a different
version of Windows? Thanks for any help you can give me


If you are seeing that in the status bar, it means the link is written
like so:

<a href="javascript: abrir ventana('19710')">...</a>

And if clicking on it does nothing (you should get a new page), then it
indicates that you have javascript disabled. Try re-enabling. If its
enabled, disable it, close IE, reopen it and re-enable it. Otherwise,
contact MS about whats wrong.

--
Randy
Chance Favors The Prepared Mind
comp.lang.javascript FAQ - http://jibbering.com/faq/

Jul 20 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

2 posts views Thread by Jawahar Rajan | last post: by
1 post views Thread by Display Name | last post: by
14 posts views Thread by D. Alvarado | last post: by
1 post views Thread by Sushil Prasad | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.