By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
459,729 Members | 1,490 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 459,729 IT Pros & Developers. It's quick & easy.

opening link in new window

P: n/a
Hi
My problem is that on some sites when I click on a picture (for
example) that is supposed to open in a new window it doesn't. The
bottom left of my browser where it tells what is happening just says
javascript and has a yellow triangle with an exclamation point in it.
I have java enabled on my computer and tried turning my pop-up
software off. I also tried with java not enabled but nothing seems to
work. The new window never pops up. Is there something I can do to
fix this? Thanks

Zach
Jul 20 '05 #1
Share this Question
Share on Google+
4 Replies


P: n/a
zach wrote:
Hi
My problem is that on some sites when I click on a picture (for
example) that is supposed to open in a new window it doesn't. The
bottom left of my browser where it tells what is happening just says
javascript and has a yellow triangle with an exclamation point in it.
I have java enabled on my computer and tried turning my pop-up
software off. I also tried with java not enabled but nothing seems to
work. The new window never pops up. Is there something I can do to
fix this? Thanks

Zach


Hmmmm... Dont worry about Java. Java and Javascript are two different
technologies, used differently in the browser. A popup uses javascript
(I suppose it might be possible for Java to do it, but I have never seen
it.), and it doesnt matter if Java is turned on or not.

The fact that you see a yellow triangle with an exclamation point in it
tells me that you are probably using Internet Explorer? You can
double-click on the icon, and it will tell you something about what is
wrong. It will even tell you which line the problem is on.

Javascript can be turned on or off in browsers, and in some browsers,
you can have different security profiles. In IE 6.0, I can tell it to
use javascript for local files, and not from server traffic.

If JavaScript is enabled, and you are using pop-up software, I can
almost guarantee that the problem is in the pop-up software. After all,
"opening a link in a new window" is a pop-up.

Brian

Jul 20 '05 #2

P: n/a
In article <60**************************@posting.google.com >, zachc85
@hotmail.com enlightened us with...
Hi
My problem is that on some sites when I click on a picture (for
example) that is supposed to open in a new window it doesn't. The
bottom left of my browser where it tells what is happening just says
javascript and has a yellow triangle with an exclamation point in it.
I have java enabled on my computer and tried turning my pop-up
software off. I also tried with java not enabled but nothing seems to
work. The new window never pops up. Is there something I can do to
fix this? Thanks

Zach


I've heard of people who can't open links with "javascript:" in them.
This seems to be a browser issue.
Do the links have that in them (look at the status bar)?

If not, the problem is the site. That exclamation point means there is a
script error.

--
--
~kaeli~
Local Area Network in Australia:... the LAN down under.
http://www.ipwebdesign.net/wildAtHeart
http://www.ipwebdesign.net/kaelisSpace

Jul 20 '05 #3

P: n/a
kaeli <ti******@NOSPAM.comcast.net> wrote in message news:<MP************************@nntp.lucent.com>. ..
In article <60**************************@posting.google.com >, zachc85
@hotmail.com enlightened us with...
Hi
My problem is that on some sites when I click on a picture (for
example) that is supposed to open in a new window it doesn't. The
bottom left of my browser where it tells what is happening just says
javascript and has a yellow triangle with an exclamation point in it.
I have java enabled on my computer and tried turning my pop-up
software off. I also tried with java not enabled but nothing seems to
work. The new window never pops up. Is there something I can do to
fix this? Thanks

Zach


I've heard of people who can't open links with "javascript:" in them.
This seems to be a browser issue.
Do the links have that in them (look at the status bar)?

If not, the problem is the site. That exclamation point means there is a
script error.

--


Yes they do say javascript:
Jul 20 '05 #4

P: n/a
In article <60**************************@posting.google.com >, zachc85
@hotmail.com enlightened us with...

I've heard of people who can't open links with "javascript:" in them.
This seems to be a browser issue.
Do the links have that in them (look at the status bar)?

If not, the problem is the site. That exclamation point means there is a
script error.

--


Yes they do say javascript:


There's all manner of things that could be wrong, then. It depends on
your OS and version of IE.
Check the archives for this group for several, including a bad IE
install, bad WSH install, missing dlls, etc.

First thing to try is to repair IE if you can (not all windows versions
can do that, I don't think). In the add/remove programs section of the
control panel, choose IE. An option should come up to repair. Do that
and reboot and see if it helps. If not, check all the other stuff that
could be wrong. :)

http://www.google.com/search?hl=en&ie=UTF-8&oe=UTF-8
&q=javascript+links+not+working&btnG=Google+Sea rch

http://groups.google.com/groups?hl=e...UTF-8&oe=UTF-8
&q=javascript+links+not+working&sa=N&tab=wg

--
--
~kaeli~
A man needs a mistress... just to break the monogamy.
http://www.ipwebdesign.net/wildAtHeart
http://www.ipwebdesign.net/kaelisSpace

Jul 20 '05 #5

This discussion thread is closed

Replies have been disabled for this discussion.