470,604 Members | 2,022 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 470,604 developers. It's quick & easy.

Javascript launch problem

Using Internet Explorer as my browser, I've recently been unable to
open a favorite music & media site: http://www.cbcradio3.com
The page used to open a new window by itself and now I can't access
it. When I hover over the link the address/command is as follows:
javascript: launchFullChrome('main.cfm', 'INTRO');

Please advise what I might do to refresh this...Thx
WM
Jul 20 '05 #1
1 1660
In article <13**************************@posting.google.com >,
wm******@ualberta.ca (Wayne) writes:
Using Internet Explorer as my browser, I've recently been unable to
open a favorite music & media site: http://www.cbcradio3.com
The page used to open a new window by itself and now I can't access
it. When I hover over the link the address/command is as follows:
javascript: launchFullChrome('main.cfm', 'INTRO');
Please advise what I might do to refresh this...Thx


1) Re-enable Javascript.
2) Disable your popup blocker.
--
Randy
Jul 20 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

5 posts views Thread by forum7 | last post: by
3 posts views Thread by Dan | last post: by
16 posts views Thread by Brian Henry | last post: by
7 posts views Thread by David In NH | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.