By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
459,966 Members | 1,753 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 459,966 IT Pros & Developers. It's quick & easy.

New window.open / IE6 problem

P: n/a
Hi

I have a problem which may not be directly Js related, but appears to be.

Last week, I started getting a problem when (1) clicking on a link that
wanted to use window.open and (2) clicking on a link within an email, for
instance.

The new window appears, but the background is just whatever was already on
that part of the screen. The only thing I can do with the new window is
close it. It stops me from using many websites.

I created a couple of simple Javascript/HMTL files which replicate the
problem so that I don't need to be online to see if it still happens. These
are very simple; one had a window.open, and the other is just plain HTML.
They work fine on another PC.

I did load some new software a day or two before I noticed the problem, but
I'm sure it all worked ok for some time after this. I have tried
reinstalling IE (version 6, from a CD-ROM, with Service Pack 1). I have an
up-to-date av program running. IE is set up to allow scripting, I believe.

I have run FileMon and ProcExp to try to see which DLLs, etc, were in use,
and I have replaced many of them, but there is no change.

I am not using a pop-up stopper.

I have searched the web for solutions, and it appears that others have had
something similar, but no solutions listed work. All I can think of trying
now is to reinstall Windows (98, btw).

Has anyone had anything similar? I'm a mainframe programmer, so I have some
ideas, but they are just about exhausted.

Any help would be most welcome. Thanks in advance.
John


Jul 20 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Finally and indirectly found the solution:
http://mall.eyo.com.au/tech-forum/posts/401587.html
if anyone else ever gets it!
From "Johnny Greystoke"
Hi

I have a problem which may not be directly Js related, but appears to be.

Last week, I started getting a problem when (1) clicking on a link that
wanted to use window.open and (2) clicking on a link within an email, for
instance.

The new window appears, but the background is just whatever was already on
that part of the screen. The only thing I can do with the new window is
close it. It stops me from using many websites.

I created a couple of simple Javascript/HMTL files which replicate the
problem so that I don't need to be online to see if it still happens. These are very simple; one had a window.open, and the other is just plain HTML.
They work fine on another PC.

I did load some new software a day or two before I noticed the problem, but I'm sure it all worked ok for some time after this. I have tried
reinstalling IE (version 6, from a CD-ROM, with Service Pack 1). I have an
up-to-date av program running. IE is set up to allow scripting, I believe.

I have run FileMon and ProcExp to try to see which DLLs, etc, were in use,
and I have replaced many of them, but there is no change.

I am not using a pop-up stopper.

I have searched the web for solutions, and it appears that others have had
something similar, but no solutions listed work. All I can think of trying
now is to reinstall Windows (98, btw).

Has anyone had anything similar? I'm a mainframe programmer, so I have some ideas, but they are just about exhausted.

Any help would be most welcome. Thanks in advance.
John

Jul 20 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.