By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
459,747 Members | 1,683 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 459,747 IT Pros & Developers. It's quick & easy.

I have a problem...

P: n/a
I recently got a News Ticker Java Script from:
http://javascript.internet.com/.

I've copied the appropriate Java Script code into my html code on the index
page and class files into the same directory as where the index page is.

When I test the index page, in Internet Explorer and Netscape on my local
drive using Dreamweaver, the applet displays correctly.

However, on the web server (the site address is: www.halo-energy.com) when I
type the address as so: www.halo-energy.com the applet loads fine but I
cannot see the damn applet yet it reports at the bottom left hand corner of
the browser (both IE and Netscape) that the applet has started. But when I
type the site address as: www.halo-energy.com/index.htm the applet actually
displays.

I've search everywhere on the Internet and cannot find an answer. Can
anybody help me please. It's driving me mad!!

Why doesn't the applet display at: www.halo-energy.com but only displays at:
www.halo-energy.com/index.htm?

Thanks in advance....


Jul 20 '05 #1
Share this Question
Share on Google+
3 Replies


P: n/a
Ivo
"Invisible" <ni********@blueyonder.co.uk> wrote in message
news:AZ*****************@news-binary.blueyonder.co.uk...
I recently got a News Ticker Java Script from:
http://javascript.internet.com/.
Strange, because it 's an applet rather than javascript. Ask in a
comp.lang.java.* newsgroup. Note that java and javascript are not the same
thing at all.
I've copied the appropriate Java Script code into my html code on the index page and class files into the same directory as where the index page is.

When I test the index page, in Internet Explorer and Netscape on my local
drive using Dreamweaver, the applet displays correctly.

However, on the web server (the site address is: www.halo-energy.com) when I type the address as so: www.halo-energy.com the applet loads fine but I
cannot see the damn applet yet it reports at the bottom left hand corner of the browser (both IE and Netscape) that the applet has started. But when I type the site address as: www.halo-energy.com/index.htm the applet actually displays.

I've search everywhere on the Internet and cannot find an answer. Can
anybody help me please. It's driving me mad!!

Why doesn't the applet display at: www.halo-energy.com but only displays at: www.halo-energy.com/index.htm?

Thanks in advance....


Something else, I like the 'clean' look of your site, but why is the width
of the main white square a fixed number? There is a horizontal scrolbar for
no apparent reason.

Cheers
Ivo
Jul 20 '05 #2

P: n/a
VK
IE 5.5, Microsoft VM
displays applet properly from both addresses

It's really a Java question (not JavaScript), I'd guess something wrong with
your VM

Invisible <ni********@blueyonder.co.uk> wrote in message
news:AZ*****************@news-binary.blueyonder.co.uk...
I recently got a News Ticker Java Script from:
http://javascript.internet.com/.

I've copied the appropriate Java Script code into my html code on the index page and class files into the same directory as where the index page is.

When I test the index page, in Internet Explorer and Netscape on my local
drive using Dreamweaver, the applet displays correctly.

However, on the web server (the site address is: www.halo-energy.com) when I type the address as so: www.halo-energy.com the applet loads fine but I
cannot see the damn applet yet it reports at the bottom left hand corner of the browser (both IE and Netscape) that the applet has started. But when I type the site address as: www.halo-energy.com/index.htm the applet actually displays.

I've search everywhere on the Internet and cannot find an answer. Can
anybody help me please. It's driving me mad!!

Why doesn't the applet display at: www.halo-energy.com but only displays at: www.halo-energy.com/index.htm?

Thanks in advance....

Jul 20 '05 #3

P: n/a
The site, halo-energy looks great!

When I view it in Netscape 7.01, though, the current year is displayed
as 103.

You might want to tweak the year variable to something like if (year <
1900) year += 1900;
========

Invisible wrote:
I recently got a News Ticker Java Script from:
http://javascript.internet.com/.

I've copied the appropriate Java Script code into my html code on the index
page and class files into the same directory as where the index page is.

When I test the index page, in Internet Explorer and Netscape on my local
drive using Dreamweaver, the applet displays correctly.

However, on the web server (the site address is: www.halo-energy.com) when I
type the address as so: www.halo-energy.com the applet loads fine but I
cannot see the damn applet yet it reports at the bottom left hand corner of
the browser (both IE and Netscape) that the applet has started. But when I
type the site address as: www.halo-energy.com/index.htm the applet actually
displays.

I've search everywhere on the Internet and cannot find an answer. Can
anybody help me please. It's driving me mad!!

Why doesn't the applet display at: www.halo-energy.com but only displays at:
www.halo-energy.com/index.htm?

Thanks in advance....



Jul 20 '05 #4

This discussion thread is closed

Replies have been disabled for this discussion.