By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
459,382 Members | 1,643 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 459,382 IT Pros & Developers. It's quick & easy.

onload event doesn't fire?

P: n/a
I've run across an interesting issue. On my development server (a
Windows 2000 box), the onload event inside the <body> tag on .asp
pages will not fire. Even if I take the time to build a "function
window_onload()", the .asp page seems to ignore it. However, when I
place the same code on my production server (also Windows 2000 Server)
it fires just fine. Any ideas?

-Brian
Jul 20 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
In article <18**************************@posting.google.com >, kicksave5
@hotmail.com shared the illuminating thought...
I've run across an interesting issue. On my development server (a
Windows 2000 box), the onload event inside the <body> tag on .asp
pages will not fire. Even if I take the time to build a "function
window_onload()", the .asp page seems to ignore it. However, when I
place the same code on my production server (also Windows 2000 Server)
it fires just fine. Any ideas?

-Brian


Do they both have the same SPs (SP4 is the most recent, IIRC)? Same
browser versions (is this IE?)? Same permissions(javascript enabled,
security settings, etc)? Same version of IIS?

What happens if you do something very simple, like
<body onLoad="alert('loaded');">
in both systems?

----------------------------------------
~kaeli~
http://www.ipwebdesign.net/wildAtHeart
http://www.ipwebdesign.net/kaelisSpace
Kill one man and you are a murderer.
Kill millions and you are a conqueror.
Kill everyone and you are God.
----------------------------------------
Jul 20 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.