By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,136 Members | 1,212 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,136 IT Pros & Developers. It's quick & easy.

Fade.js and Safari 3 - WTF

techtherapy
P: 13
Using fade.js for a simple rotating image gallery I discover that everything worked flawless in Firefox and IE 6 & 7 but when I tried testing it in Safari 3, the images were just MIA, in fact the images are in a div with a background image and even that has mysteriously disappeared. Since I'm just a lowly designer and not a js coder by any means I figured maybe this was something simple that some of you have run into before.

The link for the problem page is as follows:
http://soundfoot.previsuals.com/services.html

Any thoughts?
Feb 5 '08 #1
Share this Question
Share on Google+
3 Replies


acoder
Expert Mod 15k+
P: 16,027
Have you got the latest version which fixes the problem for Safari?
Feb 6 '08 #2

techtherapy
P: 13
At first I thought - It couldn't be that simple, nor can i be that stupid...

Then I looked it up and you were absolutely correct- there's the answer. So I tried it and wha-lah! It worked!

now that I officially feel like an idiot- I have to say thanks again acoder- you're the best
Feb 7 '08 #3

acoder
Expert Mod 15k+
P: 16,027
No problem, you're welcome. Glad to have helped.
Feb 8 '08 #4

Post your reply

Sign in to post your reply or Sign up for a free account.