By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,148 Members | 774 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,148 IT Pros & Developers. It's quick & easy.

Umlauts issue

AMT India
P: 64
Hi,

The german characters like ,, etc are not displaying correctily in browsers,instead it shows ?.

Regards,
AMT
Feb 5 '08 #1
Share this Question
Share on Google+
11 Replies


acoder
Expert Mod 15k+
P: 16,027
Is this in a normal HTML page? Any JavaScript involved here?
Feb 5 '08 #2

AMT India
P: 64
in javascript alert messages and other messages
Feb 5 '08 #3

acoder
Expert Mod 15k+
P: 16,027
Show your code. If you type these directly, they should display.
Feb 5 '08 #4

AMT India
P: 64
The code is alert("Bitte geben Sie einen Dateinamen fr den Artikel an.");show some other character in the place of ""
Feb 5 '08 #5

acoder
Expert Mod 15k+
P: 16,027
That code works fine. Check the character encoding in your browser.
Feb 5 '08 #6

AMT India
P: 64
I am using two servers,One show it correctly the problem is for the other server,how this happen in same browser?
Feb 5 '08 #7

acoder
Expert Mod 15k+
P: 16,027
So you're using the same browser and it works fine for a page rendered by one server, but not the other?

Check the settings, e.g. the charset.
Feb 5 '08 #8

AMT India
P: 64
I have a line in html like <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1"> is this the problem?
Feb 5 '08 #9

acoder
Expert Mod 15k+
P: 16,027
Are both pages the same, or does one have this line?
Feb 5 '08 #10

AMT India
P: 64
yes same page in both server
Feb 6 '08 #11

acoder
Expert Mod 15k+
P: 16,027
So then check your server settings. Are they both set up the same way?
Feb 6 '08 #12

Post your reply

Sign in to post your reply or Sign up for a free account.