By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
457,989 Members | 1,275 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 457,989 IT Pros & Developers. It's quick & easy.

ERROR in function() Operation is not allowed when the object is closed

P: 27
Hi ,
I am creating a web page with ASP and Javascript.We have shared the foldres containg the code and all our team members are accessing the code.

There is no problem for me when i run the code and working properly. But when some of my team members when they run the web page they are getting the ERROR in function() Operation is not allowed when the object is closed.
In the login page there in no problem, After we login in the page where the function will get the details from the server.. this kind of error is dispalyed.

But when i acces the page there no problem and i am able to access and work well. But they are not able to access.

Kindly help us.
Oct 8 '07 #1
Share this Question
Share on Google+
5 Replies


acoder
Expert Mod 15k+
P: 16,027
Can you show the code where you think the error occurs.
Oct 8 '07 #2

P: 27
I think the problem is with some security settings and not with the code....
Since if one user able to access and others cannot means the prob is with some setttings change....

Also the error occurs only in the pages where we access data from the Database.Shows error in the functions having this database access code
Oct 31 '07 #3

acoder
Expert Mod 15k+
P: 16,027
Are you sure this is a JavaScript error?
Oct 31 '07 #4

P: 27
Are you sure this is a JavaScript error?
Hi Acoder,
Thanks a lot for help. I found out the reason for that. We need to change the settings in IE Tools->Internet Options ->security ->custom Level. and then change the Miscellanceous options to Enable.

Now its working finr for me.

Thanks a lot
Nov 1 '07 #5

acoder
Expert Mod 15k+
P: 16,027
Glad to hear that you got it working.
We need to change the settings in IE Tools->Internet Options ->security ->custom Level. and then change the Miscellanceous options to Enable.
There are a number of options under Miscellaneous. Which ones did you change?
Nov 1 '07 #6

Post your reply

Sign in to post your reply or Sign up for a free account.