By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
438,842 Members | 2,368 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 438,842 IT Pros & Developers. It's quick & easy.

Lightbox V1 and IE 'active content'

P: n/a
Hi everybody,

first of all, let me say I'm not really a javascript (more a php) guy.

Now, I'm trying to integrate lightbox V1 into my project
http://flatpress.sf.net

I chose V1 because it doesn't use prototype, so it's lighter.

Well, I see LBv1 in IE displays the infamous 'active content blocked'
message, which is rather ugly (this happens on my site but happens on the
the author's site as well).

Does anybody know how to finally remove the offending code and make IE
happy?

thank you!

--
NoWhereMan
-- NoWhereBlog: www.nowhereland.it
-- deviantArt: http://nowhereland.deviantart.com
-- Giochi a BiteFight? http://bitefight.nowhereland.it/
-- Vagisil migliora la tua vita intima: www.vagisil.com/teencenter.shtml
Sep 3 '06 #1
Share this Question
Share on Google+
1 Reply


P: n/a
on Sun, 3 Sep 2006 10:31:51 +0200, NoWhereMan wrote:
Well, I see LBv1 in IE displays the infamous 'active content blocked'
message, which is rather ugly (this happens on my site but happens on the
the author's site as well).
document.createElement("div");

this is the offending code. any idea?

--
NoWhereMan
-- NoWhereBlog: www.nowhereland.it
-- deviantArt: http://nowhereland.deviantart.com
-- Giochi a BiteFight? http://bitefight.nowhereland.it/
-- Vagisil migliora la tua vita intima: www.vagisil.com/teencenter.shtml
Sep 4 '06 #2

This discussion thread is closed

Replies have been disabled for this discussion.