By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
437,712 Members | 2,174 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 437,712 IT Pros & Developers. It's quick & easy.

Error when calling Javascript from applet after upgrading JRE

P: n/a
Hi all,

I've been invoking a javasript method from an applet using the
netscape.javascript.JSObject class.

All was working fine till I upgraded my JRE from 1.4.0 to 1.5

Now the method JSobject.getWindow(this) is returning an exception:

netscape.javascript.JSException

Thanks for the help,
Walid

Oct 6 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a


Trueman wrote:
I've been invoking a javasript method from an applet using the
netscape.javascript.JSObject class.

All was working fine till I upgraded my JRE from 1.4.0 to 1.5

Now the method JSobject.getWindow(this) is returning an exception:

netscape.javascript.JSException


That is all Java code so far and a Java exception. As you want to
communicate with JavaScript you can of course try here to find expertise
on the problem but check the Java console for the complete stack trace
and error messages and post them so that we can at least try to figure
what goes wrong.
Also tell us which browser on which platform the applet is run in when
that exception occurs.
--

Martin Honnen
http://JavaScript.FAQTs.com/
Oct 6 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.