470,836 Members | 1,913 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 470,836 developers. It's quick & easy.

I can put <embed> in <iframe> but it doesn't display?

Hi guys,

I have posted a similar question before but this post has some
different. The similar link is:

http://groups-beta.google.com/group/...714e97d19ff2a7

When I put <embed> in an <iframe> using javascript, I can't see the
embedded object in Firefox. But if I put other tags say, <b>hello</b>
or <img src="..."/>, it works well. I am wondering if it is true that
Firefox doesn't display <embed> if it's in an <iframe> (I mean put
<embed> in <iframe> with javascript). In my case, <embed> is for Flash
content.

Thank you for your opinion.

Chaitat

Aug 5 '05 #1
2 1884

Paste or gives a url with the code that doesn't work, it should so long
the iframe src= is in the same domain as the parent document.

Danny

--
Using Opera's revolutionary e-mail client: http://www.opera.com/mail/
Aug 7 '05 #2
Thank you, Danny. The url is:

http://www.cp.eng.chula.ac.th/~u44cp...blem/test.html

You can try it both on IE and FF. On IE, it works well. But not on
FF.

The codes are here:

http://www.cp.eng.chula.ac.th/~u44cp...problem.tar.gz

\@/

Aug 8 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

4 posts views Thread by Torsten Reiners | last post: by
9 posts views Thread by Arash Dejkam | last post: by
7 posts views Thread by Simon Strandgaard | last post: by
8 posts views Thread by jalexa9898 | last post: by
5 posts views Thread by althafexcel | last post: by
reply views Thread by mihailmihai484 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.