471,896 Members | 2,055 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,896 software developers and data experts.

Internet Explorer cannot open the Internet site

my javascript create new element when it is first loaded.

the code work fine in opera and mozilla and netscape, but it failed in
microsoft IE.

message:

Internet Explorer cannot open the Internet site
I check the google, found some info. But, none related to my problem.

the cause is due to creating new element while the page is loading.

How to do that without problem?
Jul 23 '05 #1
1 2495
John Smith wrote on 12 mrt 2005 in comp.lang.javascript:
my javascript create new element when it is first loaded.
the code work fine in opera and mozilla and netscape, but it failed in
microsoft IE.

message:
Internet Explorer cannot open the Internet site

I check the google, found some info. But, none related to my problem.
the cause is due to creating new element while the page is loading.
How to do that without problem


I looked in my Cristal codescreen,
but without your code,
it is impossible to give a reasonable answer without problem.

--
Evertjan.
The Netherlands.
(Replace all crosses with dots in my emailaddress)

Jul 23 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

2 posts views Thread by CathieC | last post: by
3 posts views Thread by laredotornado | last post: by
9 posts views Thread by Etayki | last post: by
reply views Thread by Christian W Larsen | last post: by
1 post views Thread by Christian W Larsen | last post: by
2 posts views Thread by =?Utf-8?B?U1VOTlk=?= | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.