By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
434,948 Members | 1,958 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 434,948 IT Pros & Developers. It's quick & easy.

Tomcat War issue

P: 20
In my Tomcat 4.1.27 local development container (on Windows XP) I cant seem to get any of my War files to deploy. War files did work in the past and now anytime I put a War file in the webapps directory and stop and start Tomcat the War file doesnt create the new webapp directory. The autoDeploy is set to true in the conf/server.xml. Please advise how I can get War file to work?
Apr 8 '08 #1
Share this Question
Share on Google+
1 Reply


Expert 100+
P: 392
If you are new to using forums you may want to review the posting rules. It will help you get better and faster responses. Posting off topic questions will generally not get much of a response. Since this is more of a systems question, it should really be in a fourm for that topic.

Are you sure Tomcat is starting successfully? What do the log files show? Can you see the examples pages? What are the names of the WAR files?

now anytime I put a War file in the webapps directory and stop and start Tomcat the War file doesnt create the new webapp directory.
It generally does not matter, but the correct steps are to stop Tomcat, then add the WAR file, and then start Tomcat.
Apr 11 '08 #2

Post your reply

Sign in to post your reply or Sign up for a free account.