472,794 Members | 1,771 Online
Bytes | Software Development & Data Engineering Community
Post Job

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 472,794 software developers and data experts.

Eclipse plug-in question

hello,

I'm writing in the Java forum, because I believe here I can find ppl comfortable with Eclipse.

I'd like to install the PLDT plugin for Eclipse, but always run into compatibility problems...

I downloaded the C/C++ Eclipse and unzipped the PLDT 2.0 plugin in the Eclipse directory.
However, after restarting Eclipse there was no change, I think it didn't detect the plugin.
Do you have a clue why this is so?

Then I used the Help -> Software Updates with the older PLDT version (1.1.1) Update Site for PLDT (http://download.eclipse.org/tools/ptp/releases/1.1.1)
However, I get the following incompatibility error:
Eclipse PTP-Parallel Language Development Tools (1.1.1) requires plug-in "org.eclipse.core.runtime (3.2.0)", or equivalent.

My Eclipse has org.eclipse.core.runtime.compatibility.registry_3. 2.100.v20070316

Do I have to down-version it and where can I find the older verion. If yes, is it enough to just substitute it in the plugins directory?


I'd highly appreciate any help!!!
Thanks in advance!
Jan 1 '08 #1
0 1317

Sign in to post your reply or Sign up for a free account.

Similar topics

2
by: Victor | last post by:
I am trying to install the JUnit plug-in. I looked into the Help documentation, and could not find a specific sequence of steps that will work for me. Could anybody give me advice, please? ...
2
by: tramoman | last post by:
I am sorry but I have to post a silly question. I have just started to learn Java and I am already stuck! I have installed ECLIPSE, chosed a default folder ect.. Where can I find the .exe file to...
3
by: G.A. | last post by:
I've installed Eclipse 3.0 and the latest pyeclipse. I can get the editor run - at least I think so, because it seems to do reasonable syntax highlighting. However, I can't get the Python console...
3
by: angel | last post by:
hi I use win2000 + eclipse + pydev to developing and python program.On my machine, python.exe perhaps spend 10 second on starting. Now, when I use eclipse+pydev to debug, eclipse tell me a error...
5
by: Matt Silberstein | last post by:
I anyone using Eclipse? If so, can you give me a clue to get started. I keep reading about how good an IDE it is, but it does not seem to help with Web stuff (CSS/HTML/JavaScript). I downloaded a...
5
by: mavis | last post by:
Does anyone have any experiences or ideas about "Eclipse XSD packages"? How is the performance of "XSD Parsing"? Thank you in advance! -Mavis
0
by: Patrick Finnegan | last post by:
No IPhone? Have a play with this instead. Eclipse based Tcl Development tools are now available from the Eclipse web site. Eclipse C/C++ Ide: ...
4
by: devgupta01 | last post by:
Hi all, I have simple program- "HelloWorld.java" to run at eclipse. Java Version 1.4.2 Eclipse Version 3.2 class HelloWorld { public static void main(String aa) {
3
by: ravit | last post by:
Hello All, I am trying to execute an application that is developed using eclipse libraries. Jface, SWT , etc. While I execute the application , i have received an exception which I am unable...
9
by: Mirko Kralj | last post by:
Hi to all, I was trying out the Eclipse PDT IDE and I'm impressed. I just want to know about the development logic you are using with this IDE. For example, I installed AppDev and configured...
3
isladogs
by: isladogs | last post by:
The next Access Europe meeting will be on Wednesday 2 August 2023 starting at 18:00 UK time (6PM UTC+1) and finishing at about 19:15 (7.15PM) The start time is equivalent to 19:00 (7PM) in Central...
0
by: erikbower65 | last post by:
Using CodiumAI's pr-agent is simple and powerful. Follow these steps: 1. Install CodiumAI CLI: Ensure Node.js is installed, then run 'npm install -g codiumai' in the terminal. 2. Connect to...
0
linyimin
by: linyimin | last post by:
Spring Startup Analyzer generates an interactive Spring application startup report that lets you understand what contributes to the application startup time and helps to optimize it. Support for...
0
by: erikbower65 | last post by:
Here's a concise step-by-step guide for manually installing IntelliJ IDEA: 1. Download: Visit the official JetBrains website and download the IntelliJ IDEA Community or Ultimate edition based on...
2
isladogs
by: isladogs | last post by:
The next Access Europe meeting will be on Wednesday 6 Sept 2023 starting at 18:00 UK time (6PM UTC+1) and finishing at about 19:15 (7.15PM) The start time is equivalent to 19:00 (7PM) in Central...
14
DJRhino1175
by: DJRhino1175 | last post by:
When I run this code I get an error, its Run-time error# 424 Object required...This is my first attempt at doing something like this. I test the entire code and it worked until I added this - If...
0
by: Rina0 | last post by:
I am looking for a Python code to find the longest common subsequence of two strings. I found this blog post that describes the length of longest common subsequence problem and provides a solution in...
5
by: DJRhino | last post by:
Private Sub CboDrawingID_BeforeUpdate(Cancel As Integer) If = 310029923 Or 310030138 Or 310030152 Or 310030346 Or 310030348 Or _ 310030356 Or 310030359 Or 310030362 Or...
0
by: lllomh | last post by:
How does React native implement an English player?

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.