By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
438,738 Members | 2,016 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 438,738 IT Pros & Developers. It's quick & easy.

usage of server

P: 1
im doing my project using jsp and oracle as database.i use ecllipse as a tool.
i use tomcat as the server.when i installed oracle 9i the ecllipse is not opening showing the message"java runtime environment1.3 is not supporting required JRE 1.4 is required. but i installed JRE 1.4 which works properly before oracle installation. i uninstalled JRE 1.3 in oracle uninstaller.now ecllipse works but the port 8080 for tomcat is not available.
Jan 19 '07 #1
Share this Question
Share on Google+
1 Reply


10K+
P: 13,264
im doing my project using jsp and oracle as database.i use ecllipse as a tool.
i use tomcat as the server.when i installed oracle 9i the ecllipse is not opening showing the message"java runtime environment1.3 is not supporting required JRE 1.4 is required. but i installed JRE 1.4 which works properly before oracle installation. i uninstalled JRE 1.3 in oracle uninstaller.now ecllipse works but the port 8080 for tomcat is not available.
Can't you use another port then
Jan 20 '07 #2

Post your reply

Sign in to post your reply or Sign up for a free account.