By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
438,798 Members | 1,343 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 438,798 IT Pros & Developers. It's quick & easy.

Aglet Mobile Agent

P: n/a
When I start "agletsd"

seems have errors...can u help me to solve it???

E:\Documents and Settings\alan1>agletsd -port 434
reading aglets property from file:///F:\\.aglets\aglets.properties
reading atp property from file:///F:\\.aglets\atp.properties
[Warning: The hostname seems not having domain name.
Please try -resolve option to resolve your hostname
or use -domain option to manually specify the domain name.]
---------------------------------------------
Licensed Materials - Property of IBM
46H7394 (c) Copyright IBM Corp.
1996, 1998 All rights reserved.
US Government Users Restricted Rights -
Use, duplication or disclosure restricted
by GSA ADP Schedule Contract with IBM Corp.
---------------------------------------------
[IBM Aglets Class Library 1.03 Revision: 8]
reading property for tahiti from file:///F:\\.aglets\tahiti.properties
[Creating com.ibm.aglets.tahiti.Tahiti]
Exception in thread "main" java.lang.NullPointerException
at
com.ibm.atp.agentsystem.aglets.KeyEnumerator.hasMo reElements(SimplePe
rsistence.java:89)
at com.ibm.aglets.AgletTimer.recoverTimer(AgletTimer. java:153)
at com.ibm.aglets.AgletContextImpl.start(AgletContext Impl.java:291)
at com.ibm.aglets.tahiti.Main.main(Main.java:122)

Jul 17 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.