By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
434,775 Members | 1,425 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 434,775 IT Pros & Developers. It's quick & easy.

The new Sun Application Server Edition 8

P: n/a
Hi,

I'm running Linux RH 9.

I downloaded the recently released app server 8 from sun.com.

Next, I installed it with all defaults.

It appears to be useful for getting up to speed quickly with the
recently released J2EE 1.4

I read the quickstart guide which comes with the app server.

I started the app server with this command line:

/opt/SUNWappserver/bin/asadmin start-domain domain1

Which seemed to work okay; my machine started listening on
port 8080 and served up some HTML when I pointed a browser there.

My question:

How do I start the admin server?

The quickstart guide offers no clue and I see no evidence that
Sun has the Edition 8 documentation up on the web yet.

Here is some syntax from their app server 7 page which did not work:

asadmin> start-domain --domain domain1 admin-server
Option domain deprecated.
Starting Domain admin-server, please wait.
Log redirected to /opt/SUNWappserver/domains/admin-server/logs/server.log.
Domain does not exist: admin-server
CLI156 Could not start the domain admin-server.
asadmin>

Again...
How do I start the admin server in the new
Sun Application Server Edition 8?

Thanks,

-moi
ir***@yahoo.com
Jul 17 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.