By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
432,510 Members | 1,810 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 432,510 IT Pros & Developers. It's quick & easy.

Problem Installing J2EE 1.4 on Linux

P: n/a
Hello,

I am trying to install version 1.4 of the J2EE on Linux (SuSE 9.0), but
the install process fails.

I downloaded the install file (j2eesdk-1_4-dr-linux-eval) from Sun,
added execute permissions (chmod +x j2eesdk-1_4-dr-linux-eval), and
tried to execute this install file. The install process logs messages
that say it is "Checking available disk space", "Checking Java(TM) 2
Runtime Environment", "Extracting Java(TM) 2 Runtime Environment files",
and "Deleting temporary files". At this point, the install process
seems to die. It doesn't log any error messages, but it never completes
the install process. I tried running the install file both as a normal
user and as the root. I also tried running it both with and without the
-console option, but the result is the same.

Has anyone successfully installed version 1.4 of the J2EE on Linux? If
so, how did you get around this problem? Thanks very much.

Dom
Jul 17 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.