469,939 Members | 2,345 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,939 developers. It's quick & easy.

Problem in IIS(5.1) for non admin

Hello Everyone,
Hope Everyone is doing well :-)
I have a problem with IIS Default WebSite.
Initially when i installed IIS(5.1),Visual Studio.Net 2003 i was the local admin of the system, that time i was able to create,manage Projects(web applications) and able to access IIS in my system, But now i was removed from the local admin group now i cant able to manage my local system IIS(Default web site) when i try to open the default web site it displays the message as "There are no items to show in this view" and its not showing any projects in the list, i can able to manage only the projects which i created when i was the local admin of the system, now i cant able to create any new webapplications or manage the IIS, its not possible for me to get me the local admin rights so is there any possiblity for me to use or manage my local system IIS, iam a member of the Debuggers group and VS developers group, but still facing the problem so kindly reply me with a solution plssssssss
waiting for a reply asap
Thanks in Advance
Wishes n Regards
Venkat :-)
Feb 17 '07 #1
1 3974
kenobewan
4,871 Expert 4TB
There may be a work around, ok locally but not for testing or production. It involves changing machine.config so aspnet_wp.exe would run as you instead of the ASPNET user. If username is machine, try changing it to system...
Feb 20 '07 #2

Post your reply

Sign in to post your reply or Sign up for a free account.

Similar topics

4 posts views Thread by timar | last post: by
3 posts views Thread by Amir | last post: by
reply views Thread by Tony Cheng | last post: by
5 posts views Thread by ad | last post: by
1 post views Thread by Samuel Shulman | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.