467,077 Members | 932 Online
Bytes | Developer Community
Ask Question

Home New Posts Topics Members FAQ

Post your question to a community of 467,077 developers. It's quick & easy.

Background image not displaying

For some reason I can't work out the background image at the head of
some pages at http://www.fuorimano.net does not show when viewed using
IE on a Mac. I'd be grateful if any one using IE on a Mac could take a
look and let me know.

The pages are the Italian and English home pages, Rooms & Prices/Stanze
y Prezzi and Activities/Attivita - in the rest of the pages it displays
correctly.

The pages with the problem have a link to an external JavaScript, but I
don't see why this should affect it. Is it a bug in IE for Mac? Any
one any ideas how to work round it?
--
Nick
Chainsaw sculpture - Wooden books - Pictures
http://www.square-sun.co.uk
Jul 20 '05 #1
  • viewed: 1730
Share:

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

5 posts views Thread by Chris Beall | last post: by
13 posts views Thread by Giggle Girl | last post: by
10 posts views Thread by Karl-Inge Reknes | last post: by
4 posts views Thread by bissatch@yahoo.co.uk | last post: by
14 posts views Thread by arteccentrix | last post: by
24 posts views Thread by TC | last post: by
3 posts views Thread by laredotornado@zipmail.com | last post: by
8 posts views Thread by =?Utf-8?B?R3JlZyBMYXJzZW4=?= | last post: by
18 posts views Thread by LayneMitch | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.