469,312 Members | 2,524 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,312 developers. It's quick & easy.

Netscape 7.1 Line feed problem..

Why would a layer render an extra linefeed at the top?

I understand about the linefeed problems in 4.0, but not 7.1?
Here's the style definition:

#divpage1 {
position: absolute;
width: 460px;
height: 436px;
left: 50%;
top: 50%;
z-index: 4;
margin-left: -231px;
margin-top: -219px;
border: 1px solid #6495ED;
visibility: hidden;
}


Jul 20 '05 #1
1 1490
In article <bq*************@ID-198457.news.uni-berlin.de>,
"Stefan Walker" <st**********************************@clara.net>
wrote:
Why would a layer render an extra linefeed at the top?


Without seeing your page, my crystal ball tells me, that the first
element inside the layer is a paragraph and you are seeing the top
margin on 1em of that paragraph, because your layer has a border which
causes the top margin of the paragraph not to collapse.

--
Henri Sivonen
hs******@iki.fi
http://iki.fi/hsivonen/
Mozilla Web Author FAQ: http://mozilla.org/docs/web-developer/faq.html
Jul 20 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

13 posts views Thread by Gaurav | last post: by
2 posts views Thread by Kevin Ly | last post: by
26 posts views Thread by Roger Desparois | last post: by
5 posts views Thread by moondaddy | last post: by
4 posts views Thread by Nathan Sokalski | last post: by
4 posts views Thread by Carsten | last post: by
1 post views Thread by CARIGAR | last post: by
reply views Thread by harlem98 | last post: by
1 post views Thread by Geralt96 | last post: by
reply views Thread by harlem98 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.