469,323 Members | 1,665 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,323 developers. It's quick & easy.

Odd CSS problems w/ NN7

Well, I'm sure the problem is actually with my code, but the problems
pop up in NN7.

The site in question is at: http://www.chancesend.com/test/news.html

1. The content DIV beginning with "News" is supposed to be in vertical
alignment with the "CE Mailing List" DIV. I've got the top margins of
both DIVs set at 7px, but yet NN7 refuses to acknowledge the top margin.
Looks fine in IE6

2. The footer at the bottom of the page is supposed to be contained in
the main page body (with the dark blue / black background). After all,
the "footer" div is inside BODY. But in NN7 the footer appears in "no
man's zone). IE6 provides proper rendering.

These are purely cosmetic, luckily, but I'd like to find out what I'm
doing wrong so I can fix it and learn from my mistakes. If anyone has
any help they may be able to provide, that'd be great...

--
Ryan
ry********@yahoo.com

Jul 20 '05 #1
3 1547
Ryan wrote:
Well, I'm sure the problem is actually with my code, but the problems
pop up in NN7.

The site in question is at: http://www.chancesend.com/test/news.html


404
--
Johannes Koch
In te domine speravi; non confundar in aeternum.
(Te Deum, 4th cent.)

Jul 20 '05 #2
Johannes Koch wrote:
Ryan wrote:
Well, I'm sure the problem is actually with my code, but the problems
pop up in NN7.

The site in question is at: http://www.chancesend.com/test/news.html

404


I was trying to tell him the 404 all day yesterday and could not write to the
newsgroup. I wonder if this will even get posted.

I get the error 404 as well.

--
TrickyNick
Nick_At-Sign_TrickyNick_Period_com
http://www.trickynick.com/
Development: http://www.trickynick.com/test/

Jul 20 '05 #3
Yeah, sorry 'bout the 404, guys - thanks for responding. I moved the
webpage to the root around midnight Oct 1 because I needed to have it up
and running as the main site. The new address is:

http://www.chancesend.com/news.html

The problems I know about are as follows:

1. NN7 for some reason doesn't want to align the News and the Join
Mailing List sections (even though both of their top margins are set to
7px).

2. IE5 Mac for some reason was moving the main News section below the
left sidebar. I believe I may have fixed the problem, but I need to
check on a Mac again to make sure. If it is indeed fixed, then it was
because the #content div was taking the clear:both property of the #main
div that encloses it. I simply explicitly defined #content div as
clear:none. We'll see if it works...

I had some problems with the CGI script on my page not returning
'@import' to the brower. Fixed it by changing my CSS import statements
to LINK statements in my CGI code. Only drawback I can forsee is that
the page returned from the script will look like hell in NN4.

TrickyNick wrote:
Johannes Koch wrote:
Ryan wrote:
Well, I'm sure the problem is actually with my code, but the problems
pop up in NN7.

The site in question is at: http://www.chancesend.com/test/news.html


404

I was trying to tell him the 404 all day yesterday and could not write
to the newsgroup. I wonder if this will even get posted.

I get the error 404 as well.


Jul 20 '05 #4

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

reply views Thread by Jerome Lefebvre | last post: by
14 posts views Thread by Jim Hubbard | last post: by
5 posts views Thread by Corky | last post: by
2 posts views Thread by Ellen Graves | last post: by
reply views Thread by Sergistm | last post: by
1 post views Thread by CARIGAR | last post: by
reply views Thread by Gurmeet2796 | last post: by
reply views Thread by mdpf | last post: by
reply views Thread by harlem98 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.