468,257 Members | 1,416 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 468,257 developers. It's quick & easy.

strange problem with AOL browser

This site looks okay in Internet Explorer 5 on a PC and Netscape 7.1,
however, using AOL 7.0 on a PC, the style sheet is not read and the
page ends up being without color. I imagine my mistake is probably
some small error of syntax. Can anyone see what it is? I haven't been
able to find it. My client is a user of AOL, so if I can't get it to
look good on AOL, I haven't done my job. Here's the site:

http://www.ralphkrubner.com/
Jul 20 '05 #1
5 2193

"lawrence" <lk******@geocities.com> wrote in message
news:da*************************@posting.google.co m...
This site looks okay in Internet Explorer 5 on a PC and Netscape 7.1,
however, using AOL 7.0 on a PC, the style sheet is not read and the
page ends up being without color. I imagine my mistake is probably
some small error of syntax. Can anyone see what it is? I haven't been
able to find it. My client is a user of AOL, so if I can't get it to
look good on AOL, I haven't done my job. Here's the site:

http://www.ralphkrubner.com/


http://diveintomark.org/archives/200..._wont_help_you

-Karl
Jul 20 '05 #2
Mark Tranchant <ma**@tranchant.plus.com> wrote in message news:<UO*********************@stones.force9.net>.. .
lawrence wrote:
http://www.ralphkrubner.com/
I imagine my mistake is probably some small error of syntax.


I'd debate the "small".


Indeed. How about "tiny" ?

Come on guys - cut the fellow some slack. His markup is invalid, but
it has only a few easily fixed problems with it. Read the validator
output and sort it out.

Compared to the absolute garbage we so often see hereabouts, it's not
so bad at all. Broken, yes, but easily sorted out.
Jul 20 '05 #4
Andy Dingley wrote:
Mark Tranchant wrote...
lawrence wrote:
http://www.ralphkrubner.com/
I imagine my mistake is probably some small error of syntax.
I'd debate the "small".


Come on guys - cut the fellow some slack. His markup is invalid, but
it has only a few easily fixed problems with it. Read the validator
output and sort it out.


Isn't that the lawrence's job?
Compared to the absolute garbage we so often see hereabouts, it's not
so bad at all. Broken, yes, but easily sorted out.


So what's stopping you? Sort it out for him.

--
Brian (remove ".invalid" to email me)
http://www.tsmchughs.com/
Jul 20 '05 #5
lk******@geocities.com (lawrence) wrote in message news:<da*************************@posting.google.c om>...
This site looks okay in Internet Explorer 5 on a PC and Netscape 7.1,
however, using AOL 7.0 on a PC, the style sheet is not read and the
page ends up being without color. I imagine my mistake is probably
some small error of syntax. Can anyone see what it is? I haven't been
able to find it. My client is a user of AOL, so if I can't get it to
look good on AOL, I haven't done my job. Here's the site:

http://www.ralphkrubner.com/


Okay, I embedded the style info directly into the pages, and now it
seems to work, at least on a PC. If anyone with AOL on a Mac wants to
check it, I'd be grateful.
Jul 20 '05 #6

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

5 posts views Thread by Dawn | last post: by
3 posts views Thread by Marc | last post: by
3 posts views Thread by pamelafluente | last post: by
reply views Thread by veerapureddy | last post: by
reply views Thread by NPC403 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.