467,915 Members | 1,255 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 467,915 developers. It's quick & easy.

edit pad

Could you please help I am new to web design.

I have writen a wab site on edit pad when I run on the browser it works OK,
but when I have tried the same site on my ISP it misses out pics and slow to
load.

What could I be doing wrong. ANY ADVISE OR HELP WOULD BE MOST
WELCOME.(www.hes.ic24.net)

Regards
Dave


Jul 20 '05 #1
  • viewed: 1273
Share:
1 Reply
Quoth the raven he rudge:
Could you please help I am new to web design.

I have writen a wab site on edit pad when I run on the browser it
works OK, but when I have tried the same site on my ISP it misses
out pics and slow to load.
I haven't found any missing pictures yet. Which page?
What could I be doing wrong. ANY ADVISE OR HELP WOULD BE MOST
WELCOME.(www.hes.ic24.net)


As you were told in the other thread ("can you help") you need to
convert your .bmp files to .jpg files. AND, you need to size them
exactly as you wish to display. IOW, do not change the size of the
image with the HTML. Put the true height and width in the HTML.

You also do not need frames on that site. :-( The text banner at the
top should be on every page and allowed to float upwards when
scrolling, thus giving the visitor more canvas space to see your products.

--
-bts
-This space intentionally left blank.
Jul 20 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

25 posts views Thread by dixie | last post: by
8 posts views Thread by =?Utf-8?B?bWlrZWc=?= | last post: by
1 post views Thread by Anette | last post: by
5 posts views Thread by Ryan Liu | last post: by
1 post views Thread by chromis | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.