467,114 Members | 1,287 Online
Bytes | Developer Community
Ask Question

Home New Posts Topics Members FAQ

Post your question to a community of 467,114 developers. It's quick & easy.

can you help

I am having trouble with a new site. Pictures and text do not appear or
are taking time to load.<www.hes.ic24.net>

Could somebody advice me what I am doing wrong.

Many Thanks
Dave
Jul 20 '05 #1
  • viewed: 1262
Share:
2 Replies
Els
he rudge wrote:
I am having trouble with a new site. Pictures and text do not appear or
are taking time to load.<www.hes.ic24.net>

Could somebody advice me what I am doing wrong.


You're using bmp's. Don't, they're way too big for display
on a site. Use jpg's instead, and compress them a bit.

You must have noticed that the one picture on the home page
loads quickly? Well, that's a jpg.

--
Els
http://locusmeus.com/
Sonhos vem. Sonhos vo. O resto imperfeito.
- Renato Russo -

Jul 20 '05 #2
"he rudge" <dj*******@tiscali.co.uk> wrote in message
news:40********@mk-nntp-2.news.uk.tiscali.com...
I am having trouble with a new site. Pictures and text do not appear or
are taking time to load.<www.hes.ic24.net>

Could somebody advice me what I am doing wrong.


You have a bunch of huge BMP files. Change them to JPEG.
Jul 20 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

9 posts views Thread by Tom | last post: by
6 posts views Thread by wukexin | last post: by
3 posts views Thread by Colin J. Williams | last post: by
7 posts views Thread by Corepaul | last post: by
5 posts views Thread by Steve | last post: by
8 posts views Thread by Mark | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.