468,316 Members | 2,051 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 468,316 developers. It's quick & easy.

Favicon not now showing in IE6

Can anyone tell me why my favicon.ico is no longer appearing in IE6, but is in
NS7.1.
It always used to.

See http://rmhh.co.uk/

TIA

Jul 20 '05 #1
5 11536

"Roamer" <rm*@mailer.com> wrote in message
news:10****************@iris.uk.clara.net...
Can anyone tell me why my favicon.ico is no longer appearing in IE6, but is in NS7.1.
It always used to.

See http://rmhh.co.uk/


This isn't a question about authoring HTML.

Jul 20 '05 #2
"Harlan Messinger" <h.*********@comcast.net> wrote:

"Roamer" <rm*@mailer.com> wrote in message
news:10****************@iris.uk.clara.net...
Can anyone tell me why my favicon.ico is no longer appearing in IE6, but

is in
NS7.1.
It always used to.

See http://rmhh.co.uk/


This isn't a question about authoring HTML.


Thanks for the help - what is it a question about?

R

Jul 20 '05 #3
Els
Roamer wrote:
"Harlan Messinger" <h.*********@comcast.net> wrote:
"Roamer" <rm*@mailer.com> wrote in message
news:10****************@iris.uk.clara.net...
Can anyone tell me why my favicon.ico is no longer appearing in IE6, but is in
NS7.1.
It always used to.

See http://rmhh.co.uk/


This isn't a question about authoring HTML.


Thanks for the help - what is it a question about?


About Internet Explorer's behaviour. But I'm too lazy to
look up the right newsgroup for that, so: IE only displays
the favicon when you bookmark the page.

--
Els
http://locusmeus.com/
Sonhos vem. Sonhos vo. O resto imperfeito.
- Renato Russo -

Jul 20 '05 #4

"Roamer" <rm*@mailer.com> wrote in message
news:10****************@iris.uk.clara.net...
"Harlan Messinger" <h.*********@comcast.net> wrote:

"Roamer" <rm*@mailer.com> wrote in message
news:10****************@iris.uk.clara.net...
Can anyone tell me why my favicon.ico is no longer appearing in IE6,
butis in
NS7.1.
It always used to.

See http://rmhh.co.uk/


This isn't a question about authoring HTML.


Thanks for the help - what is it a question about?


IE, presumably.

Jul 20 '05 #5
Bob
On 06/07/04 11:30 Roamer spoke:
Can anyone tell me why my favicon.ico is no longer appearing in IE6, but is in
NS7.1.
It always used to.

See http://rmhh.co.uk/

TIA


See if http://rmhh.co.uk/favicon.ico displays in IE.

--
-------------------------------------------------------
Remove .NOSPAM from my email address to reply directly.
Jul 20 '05 #6

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

7 posts views Thread by Bart | last post: by
4 posts views Thread by Chameleon | last post: by
15 posts views Thread by BT | last post: by
2 posts views Thread by alice | last post: by
2 posts views Thread by nathanaccet | last post: by
7 posts views Thread by =?Utf-8?B?VmFuY291dmVyTWlrZQ==?= | last post: by
reply views Thread by Guy Macon | last post: by
reply views Thread by NPC403 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.