By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
437,648 Members | 1,199 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 437,648 IT Pros & Developers. It's quick & easy.

ssi exec sleep command not working...

P: n/a
I am trying to set up a shtml page that will take 10 seconds for it to
load to slow down some annoying spiders I have on my website.

The shtml looks like below:

<html>
<head>
<title>You are a bad netizen if you are a web bot!</title>
</title>
<body bgcolor=000000 text=ff00000>
<h1><b>You are a bad netizen if you are a web bot!</h1></b>

<!--#config timefmt="%y%j%H%M%S" -->
<!-- make this page sloooow to load -->
<!--#exec cmd="sleep 10" -->

I think the syntax is right, I am able to run the sleep command from
my command line in Unix so I don't think it is a path issue for the
ssi. Anyone have any thoughts on why this wouldn't work on my server?
Jul 20 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
john wrote:
<!--#config timefmt="%y%j%H%M%S" -->
<!-- make this page sloooow to load -->
<!--#exec cmd="sleep 10" -->

I think the syntax is right, I am able to run the sleep command from
my command line in Unix so I don't think it is a path issue for the
ssi. Anyone have any thoughts on why this wouldn't work on my server?


No, but as this is an html group, I may not be the best person to ask.
(Have you looked for groups where someone is more likely to know the
answer?)

A shot in the dark: Perhaps ssi exec is not allowed by your host but
other ssi stuff is?

--
Brian (remove ".invalid" to email me)

Jul 20 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.