468,241 Members | 1,592 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 468,241 developers. It's quick & easy.

DISABLED in <option> tag not working

This is my first time to use the DISABLED in the option tag. My ASP
page dyanmically created the word "DISABLED" and put into the tag (
either a blank or the word "DISABLED"), however when it was the
DISABLED, the tag value was still shown as one of the option in the
<select> list. Do I miss something?

C Chang
Jul 20 '05 #1
1 4065
C Chang <cs*****@maxinter.net> wrote:
This is my first time to use the DISABLED in the option tag. My ASP
page dyanmically created the word "DISABLED" and put into the tag (
either a blank or the word "DISABLED"), however when it was the
DISABLED, the tag value was still shown as one of the option in the
<select> list. Do I miss something?


disabled means that the element is disabled, not that it is invisible.

Can you user select the option and will the form include it in the
submission?

Steve

--
"My theories appal you, my heresies outrage you,
I never answer letters and you don't like my tie." - The Doctor

Steve Pugh <st***@pugh.net> <http://steve.pugh.net/>
Jul 20 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

1 post views Thread by Ang Talunin | last post: by
1 post views Thread by Robert Kattke | last post: by
6 posts views Thread by Chris Fink | last post: by
14 posts views Thread by The Natural Philosopher | last post: by
reply views Thread by NPC403 | last post: by
reply views Thread by kermitthefrogpy | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.