By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
459,623 Members | 1,904 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 459,623 IT Pros & Developers. It's quick & easy.

w3c validation problem

P: 2
Hi guys! I need some help with my site. I've tried to validate my website and kept getting 4 errors with one line. Not really sure what I'm doing wrong as I've closed all open tags. Here is the error I get: "end tag for "div" omitted, but OMITTAG NO was specified"

Validation Output: 4 Errors

Error Line 192, Column 61: end tag for "div" omitted, but OMITTAG NO was specified

<script type="text/javascript"> Cufon.now(); </script></body>



You may have neglected to close an element, or perhaps you meant to "self-close" an element, that is, ending it with "/>" instead of ">".
Info Line 177, Column 5: start tag was here

<div class="content">

Error Line 192, Column 61: end tag for "div" omitted, but OMITTAG NO was specified

<script type="text/javascript"> Cufon.now(); </script></body>



You may have neglected to close an element, or perhaps you meant to "self-close" an element, that is, ending it with "/>" instead of ">".
Info Line 175, Column 1: start tag was here

<div id="footer">

Error Line 192, Column 61: end tag for "div" omitted, but OMITTAG NO was specified

<script type="text/javascript"> Cufon.now(); </script></body>



You may have neglected to close an element, or perhaps you meant to "self-close" an element, that is, ending it with "/>" instead of ">".
Info Line 100, Column 5: start tag was here

<div class="content">

Error Line 192, Column 61: end tag for "div" omitted, but OMITTAG NO was specified

<script type="text/javascript"> Cufon.now(); </script></body>



You may have neglected to close an element, or perhaps you meant to "self-close" an element, that is, ending it with "/>" instead of ">".
Info Line 98, Column 1: start tag was here

<div id="teaser">
Would appreciate any help. Thanks!
Jul 31 '11 #1

✓ answered by ilya Kraft

you didn't close this div

Expand|Select|Wrap|Line Numbers
  1. <div class="content"> ...stuff goes here </div>
  2.  
not sure about other problem, maybe it is caused by this

Share this Question
Share on Google+
2 Replies


ilya Kraft
100+
P: 134
you didn't close this div

Expand|Select|Wrap|Line Numbers
  1. <div class="content"> ...stuff goes here </div>
  2.  
not sure about other problem, maybe it is caused by this
Jul 31 '11 #2

P: 2
I've added </div> 4 times before </html> and it solved the problem. Thanks! :)
Aug 1 '11 #3

Post your reply

Sign in to post your reply or Sign up for a free account.