467,116 Members | 1,248 Online
Bytes | Developer Community
Ask Question

Home New Posts Topics Members FAQ

Post your question to a community of 467,116 developers. It's quick & easy.

IE6 Bug

I need help with links not working in IE6. In all other browsers they
function completely normal. The site is built using CSS and currently
there is no scripting involved other then HTML and CSS.

The link is http://www.nwtechonline.com/~kendalk07a/.

If you need the code please respond and i will be glad to post it.

I just need to figure out how to make the links work in IE6. The
navigational links at the top and bottom work as well as the drop down
menu located on the home page about halfway down or more.

Thank you in advance for your help,
Kendal Knabe
Feb 12 '08 #1
  • viewed: 1565
Share:
1 Reply
kendalk08 wrote:
I need help with ...
multi-posting. Asked and answered in alt.html

Please don't multi-post; cross-post only if necessary. Thanks for your
consideration.
http://oakroadsystems.com/genl/unice.htm#xpost

--
-bts
-Friends don't let friends drive Vista
Feb 12 '08 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

3 posts views Thread by William C. White | last post: by
2 posts views Thread by Albert Ahtenberg | last post: by
3 posts views Thread by James | last post: by
reply views Thread by Ollivier Robert | last post: by
1 post views Thread by Richard Galli | last post: by
4 posts views Thread by Albert Ahtenberg | last post: by
1 post views Thread by inderjit S Gabrie | last post: by
2 posts views Thread by Jack | last post: by
3 posts views Thread by Sandwick | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.