467,170 Members | 1,116 Online
Bytes | Developer Community
Ask Question

Home New Posts Topics Members FAQ

Post your question to a community of 467,170 developers. It's quick & easy.

iframe issue - please help!

Hi there. I have an issue with my iframes, they work for me on my computer, however in my retail salon computer none of the links work, when you click them they do nothing? Here is my code, any help would be great!

<iframe src="news.htm" frameborder="0" align="top" scrolling="auto" height="160" width="750">
<table cellspacing=0 cellpadding=0 align="left" width="98%" border=0>
<!--DWLayoutTable-->
<tbody>
<tr>
<td width=750></td>
</tr>
</tbody>
</table>
</iframe>

There is no javascript anywhere, nothing fancy, just this code in the index page....
Mar 13 '07 #1
  • viewed: 1268
Share:
2 Replies
drhowarddrfine
Expert 4TB
It does not work in what way? It appears to work fine for me.
Mar 13 '07 #2
Expert 1GB
Hi there. I have an issue with my iframes, they work for me on my computer, however in my retail salon computer none of the links work, when you click them they do nothing? Here is my code, any help would be great!

<iframe src="news.htm" frameborder="0" align="top" scrolling="auto" height="160" width="750">
<table cellspacing=0 cellpadding=0 align="left" width="98%" border=0>
<!--DWLayoutTable-->
<tbody>
<tr>
<td width=750></td>
</tr>
</tbody>
</table>
</iframe>

There is no javascript anywhere, nothing fancy, just this code in the index page....
I don't see any links to click is this the entire code?
Mar 14 '07 #3

Post your reply

Sign in to post your reply or Sign up for a free account.

Similar topics

6 posts views Thread by seans | last post: by
4 posts views Thread by Richard St?en | last post: by
3 posts views Thread by Peter | last post: by
2 posts views Thread by Sheryl Landon | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.