By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
438,445 Members | 1,159 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 438,445 IT Pros & Developers. It's quick & easy.

HTML frames

P: 3
I use the IE 7.0 browser. On a site that I want to look at some county maps, it will no longer show the maps. Everything else works fine, but no maps like I used to get. Under the source tab, it tells me my browser does not support HTML frames. I don't understand why this happened over the last few weeks. Did I turn something off that I shouldn't have? The site I'm trying to get is: http://oconee.binarybus.com/ Anyone got any suggestions?
Feb 2 '07 #1
Share this Question
Share on Google+
5 Replies


drhowarddrfine
Expert 5K+
P: 7,435
I don't know why the source viewer would say that but the maps are in flash so I don't know if that's a change since the last time you viewed the maps. IE7 understands frames so I don't know why you would get such an error.

Can you view the maps but they are just different? In that case, it's because they went to flash for the maps.
Feb 2 '07 #2

P: 3
I get no map picture at all! I just get a little multi colored square in the upper left hand corner. When I right click on this square, and click "show picture", it still doesn't show the map! Strange!
Feb 2 '07 #3

drhowarddrfine
Expert 5K+
P: 7,435
In that case, Flash is the problem. I'm guessing they've switched to Flash for the maps and you don't have Flash turned on, or maybe it's not installed. Unfortunately, I don't have IE on my computer (using FreeBSD) but you can check under tools->manage add-ons, or maybe tools->options->manage add-ons. A list of installed add-ons will be displayed and you just need to look for Flash in there and make sure it's enabled.

If it's not there at all, you can go to Adobe.com and there's a button on the front page to install flash player.
Feb 3 '07 #4

P: 3
Nope, flash is enabled! I was at my daughters today, and tried to access this site (http://oconee.binarybus.com/app/) on her computer - it didn't work on hers either! So, I now figure they have a problem with their site. I e-mailed them, but have not rec'd a reply yet. Thanks for your help - I did learn a few things anyway!
Feb 3 '07 #5

drhowarddrfine
Expert 5K+
P: 7,435
Well, you're right. I thought for sure it was working on my son's computer yesterday but, at least right now, it's not.
Feb 3 '07 #6

Post your reply

Sign in to post your reply or Sign up for a free account.