By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
437,648 Members | 1,203 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 437,648 IT Pros & Developers. It's quick & easy.

hyperlinks don't work

P: 4
Let me know if I'm in the wrong neighborhood - these posts all are way over my head technically.

Our website is www.nccirishsociety.org. NONE of the hyperlinks work -
I'm quite sure we double-checked them at the beginning and they did work then.. Site was done in Publisher 2000. The links bring up an email form, but the mail is bounced back to the sender, non-deliverable.

Before I pay some local technogeek, could it possibly involve our browser, Yahoo, or our host?

Thank you, in any case.
Jan 27 '07 #1
Share this Question
Share on Google+
6 Replies


Expert 100+
P: 1,892
I'm not quite following are you having problems with the email or hyperlinks?
Jan 28 '07 #2

drhowarddrfine
Expert 5K+
P: 7,435
The links all work for me.
Jan 28 '07 #3

P: 4
I'm not quite following are you having problems with the email or hyperlinks?
Thanks .. apparently it's an email problem. One helpful person said, Are you sure your email is even connected to the server, as the error message received was coded as smtp error. So what next?

People can reach us via email, just not by clicking on our hyperlinks.
Jan 28 '07 #4

P: 4
Resolved! (mostly). Being told that the problem was not hyperlink, but email, was the clue. We went to our server and learned that they had stopped using their catchall email address, and aliases had to be put in individually. So, we had only one link (Info) that worked. The ones on the contact page are not working, we think there's a hidden tag or something, so will try deleting them and reentering, and hopefully that will work.

Thanks for the responses - I'm sure I'll be back, for one thing or another.
Jan 29 '07 #5

P: 4
One last postscript - on double-checking, ALL is well now, no more problems at all !!
Jan 29 '07 #6

Expert 100+
P: 1,892
One last postscript - on double-checking, ALL is well now, no more problems at all !!
Glad you got it sorted out!
Jan 29 '07 #7

Post your reply

Sign in to post your reply or Sign up for a free account.