469,579 Members | 1,830 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,579 developers. It's quick & easy.

Hover problems in Netscape 7.1

Hi everybody,

Since today the pages at http://www.laiverd.com/groundzero/anima have problems with the hover-styles in Netscape 7.1 (no problems in
Mozilla, Firefox and IE on Windows). I am not quite sure whether this is a CSS problem - even though it seems so - , as on some
pages regular images refuse to appear automatically also. The stylesheet can be found at
http://www.laiverd.com/groundzero/an...yle_screen.css Would someone using Netscape 7.1 please have a look and
confirm this, (or not) and maybe provide a hint to the most likely cause of this? Untill recently this has been no problem. There
also seems to happen some awkward shifting of DIV's at times, though that one was hard to reproduce for me.

Thanks for your time.

John

--
---------------------------------------------------------------------------------------
RESOURCES
http://groups.google.com/advanced_gr..._ugroup=*flash
---------------------------------------------------------------------------------------
TUTORIALS at
www.laiverd.com
Flash & PHP Emailform
Using textfiles in Flash
---------------------------------------------------------------------------------------
Jul 21 '05 #1
3 1579
There seems to be a redraw problem; when you visit http://www.laiverd.com/groundzero/an...es/contact.php using Netscape 7.1 or
7.2. (Just installed the latest version) the green subnavigation bar that should appear on the right side, will appear below
everything on the left. However as soon as one uses the back/forward browserbuttons to flip to a previous page and then back to this
one, the green bar is placed correctly. This also happens using Mozilla, not using Firefox or IE.
The problem does not appear when I get rid of the complete form you see on this page, so my guess is that it's a redraw problem.
Caused by a bug? Anyway: I'm looking for a way to solve this, so any input is more than welcome. I already tried not embedding the
form in a table, but that didn't help.

Anyone?

Thanks,
John

--
---------------------------------------------------------------------------------------
RESOURCES
http://groups.google.com/advanced_gr..._ugroup=*flash
---------------------------------------------------------------------------------------
TUTORIALS at
www.laiverd.com
Flash & PHP Emailform
Using textfiles in Flash
---------------------------------------------------------------------------------------
"Laiverd.COM" <sh******************@someserver.com> wrote in message news:41**********************@dreader2.news.tiscal i.nl...
Hi everybody,

Since today the pages at http://www.laiverd.com/groundzero/anima have problems with the hover-styles in Netscape 7.1 (no problems in Mozilla, Firefox and IE on Windows). I am not quite sure whether this is a CSS problem - even though it seems so - , as on some
pages regular images refuse to appear automatically also. The stylesheet can be found at
http://www.laiverd.com/groundzero/an...yle_screen.css Would someone using Netscape 7.1 please have a look and
confirm this, (or not) and maybe provide a hint to the most likely cause of this? Untill recently this has been no problem. There
also seems to happen some awkward shifting of DIV's at times, though that one was hard to reproduce for me.

Jul 21 '05 #2


Laiverd.COM wrote:
There seems to be a redraw problem; when you visit http://www.laiverd.com/groundzero/an...es/contact.php using Netscape 7.1 or
7.2.


I get a 404 for that URL.

--

Martin Honnen
http://JavaScript.FAQTs.com/
Jul 21 '05 #3
Sorry I rearranged the folder structure some hours ago. In the meantime I managed to solve the problem by starting from scratch and
using absolute positioning. The location now is, just in case you're still interested:
http://www.laiverd.com/groundzero/anima/home/index.php

Thanks for your response.

John

--
---------------------------------------------------------------------------------------
RESOURCES
http://groups.google.com/advanced_gr..._ugroup=*flash
---------------------------------------------------------------------------------------
TUTORIALS at
www.laiverd.com
Flash & PHP Emailform
Using textfiles in Flash
---------------------------------------------------------------------------------------
Jul 21 '05 #4

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

7 posts views Thread by LRW | last post: by
6 posts views Thread by Alan J. Flavell | last post: by
1 post views Thread by SeaPlusPlus | last post: by
15 posts views Thread by Robert Mark Bram | last post: by
1 post views Thread by Ciuin | last post: by
reply views Thread by suresh191 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.