469,945 Members | 1,349 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,945 developers. It's quick & easy.

Solaris 5.8 writing file size limit

Hi all,

I use solaris 5.8 OS.
I have three OS user :

1) orac9ias
2)oracle9i
3)backup

I use the following command to export a oracle export backup (I use oracle9i release 1):

exp userid=adm/$adm_password@$database_sid owner=$module_code file=$mod_filename.dmp log=$mod_filename.log
[
exp userid=scott/tiger@prod owner=scott file=scott_backup.dmp log=scott_backup.log
]

The export is started through all of three users.But when the dmp file size is larger than 2GB and i ran the command through ora9ias user, then the export command is terminated unsuccsessfully with the following errors :

EXP-00002: error in writing to export file
EXP-00002: error in writing to export file
EXP-00000: Export terminated unsuccessfully

But when I ran this command from other two user oracle9i and backup then the dmp file size did not matter and the export completed successfully..

Please give me the solution as soon as possible. And remember it I user solaris 5.8 as os and oracle9i realease 1 as database.
Please solve this.
Thank u.
Debabrata
Jun 4 '07 #1
1 2369
Motoma
3,237 Expert 2GB
Oh Google, you never cease to amaze...
Hope that link helps you.
Jun 5 '07 #2

Post your reply

Sign in to post your reply or Sign up for a free account.

Similar topics

reply views Thread by Dave Harrison | last post: by
reply views Thread by Kirt Loki Dankmyer | last post: by
35 posts views Thread by rbt | last post: by
5 posts views Thread by Jefferis NoSpamme | last post: by
reply views Thread by dot.yet | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.