By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
437,708 Members | 2,055 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 437,708 IT Pros & Developers. It's quick & easy.

Unable to open images in Outlook Express email

P: 7
I am using Outlook Express 6.0 and lately have received some emails with photos or images that do not attach or show in the email. There is a box where the image should be an da smal box with a red x in the far uppr left hand corner. I've tried the "open picture" with the right mouse button, but that doesn't work. Not all the emails come in like this though. I've researched this with friends, but we're at a quandry as to why this is happening.

Some emails also come in with all the pictures attached to the email, but the images aren't in the body of the email.

I hope I've explained this correctly, as I can't seem to copy and paste a sample into this message.

Thank you in advance for your response.
Sep 2 '07 #1
Share this Question
Share on Google+
4 Replies


bartonc
Expert 5K+
P: 6,596
You have explained very clearly, thank you. But it would have been better to pose this question in the Windows Forum. I'll answer here and hope for a moderator to move it soon.

Go to the Tools menu->Options. Click the Security tab.
If "Block images and other external content in HTML e-mail" is checked, then that's the cause.
Sep 2 '07 #2

P: 7
You have explained very clearly, thank you. But it would have been better to pose this question in the Windows Forum. I'll answer here and hope for a moderator to move it soon.

Go to the Tools menu->Options. Click the Security tab.
If "Block images and other external content in HTML e-mail" is checked, then that's the cause.

Thank you for your response. I really didn't know where to place this question since I've just now found this site to pose questions to.

I went to the Tools Menu, did what you said. I've also done that before, but still have had problems with the images. Could it be that the person sending the message (with images) has a problem on their end? Just wondering.
Sep 3 '07 #3

bartonc
Expert 5K+
P: 6,596
Thank you for your response. I really didn't know where to place this question since I've just now found this site to pose questions to.

I went to the Tools Menu, did what you said. I've also done that before, but still have had problems with the images. Could it be that the person sending the message (with images) has a problem on their end? Just wondering.
Yes. It could be the sender's problem. Maybe as simple as the wrong extension on the file (like .jpg instead of .png) or something like that. Or it may be a file type that you can not presently read (like .tiff).

For tiff files, I'm using Alternatif plugin for Firefox.
Sep 3 '07 #4

P: 1
May help:
If pics are CMYK rather than RGB they won't show in the body of Outlook Express email. This is burried somewhere in the small print, but not widely known. You just get the boxes with red x. Attachments will be fine, but they won't show in the email body.
Also, when MAC users send pics in emails to PCs, there are sometimes small pic files that accompany, but do not open (and are not required). Usually with same name but smaller size.
However, I bet its a CMYK issue.
Sep 4 '07 #5

Post your reply

Sign in to post your reply or Sign up for a free account.