By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
438,321 Members | 1,206 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 438,321 IT Pros & Developers. It's quick & easy.

Internet Explorer 6 error messages

P: 2
I keep getting a error message in internet explorer 6. the first part of the messesage differs, but the rest is the same. It happens either when the page is loading or, for no reason at all, after I have been reading on the page for a few minutes and then it pops up. The message asks if you want to debug or not, which if you choose no, your page becomes functional again, but it is really a pain in the **&&. Here are a couple samples:

adDiv.style is null or not an object

yloc_split.1 is null or not an object

Any help would be greatly appreciated.

Thanks,

David
Aug 27 '07 #1
Share this Question
Share on Google+
3 Replies


gits
Expert Mod 5K+
P: 5,343
hi ...

welcome to TSDN ...

it's a javascript error ... which page makes the problem?

kind regards
Aug 27 '07 #2

P: 2
hi ...

welcome to TSDN ...

it's a javascript error ... which page makes the problem?

kind regards
It does not really matter which page. It happened when I attemted to reply to you just now. It starts to load, freezes for about 30 seconds, then show the error message, I click no, and it procceeds to load....boy this gets to you last nerve........
Aug 27 '07 #3

gits
Expert Mod 5K+
P: 5,343
hmmm ... may be googling for 'disable script debugging in IE' will give you a solution for that ... it will not solve the reason for the errors but may be it will avoid the annoying debugging messages ... or simply use firefox :) ...

kind regards
Aug 28 '07 #4

Post your reply

Sign in to post your reply or Sign up for a free account.