469,288 Members | 2,357 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,288 developers. It's quick & easy.

Getting rid of kuddb2

Hello,

Setup: DB2 LUW 9.5.

After "db2stop", a process called "kuddb2" remains. The process is
listening to network sockets, running with db2inst1 privileges.

The process seems to be related to some Tivoli system which we don't use.
I believe that I declined a special Tivoli monitoring option when
installing the DBMS, but it seems that some parts remain.

Is there a way to prevent the kuddb2 process from being spawned?

--
Troels
Nov 5 '08 #1
3 10300
Hi Troels,

There is no documentation really about this process. You can either disable
the service on Windows or exit 0 in the shell on Linux/Unix.
From what I understand, this process is used by Data Studio administration
console, that allows to do monitoring alike Health Monitor.

HTH,

Jean-Marc

"Troels Arvin" <tr****@arvin.dkwrote in message
news:ge**********@news.net.uni-c.dk...
Hello,

Setup: DB2 LUW 9.5.

After "db2stop", a process called "kuddb2" remains. The process is
listening to network sockets, running with db2inst1 privileges.

The process seems to be related to some Tivoli system which we don't use.
I believe that I declined a special Tivoli monitoring option when
installing the DBMS, but it seems that some parts remain.

Is there a way to prevent the kuddb2 process from being spawned?

--
Troels

Nov 5 '08 #2
On Nov 5, 2:56*pm, Troels Arvin <tro...@arvin.dkwrote:
Hello,

Setup: DB2 LUW 9.5.

After "db2stop", a process called "kuddb2" remains. The process is
listening to network sockets, running with db2inst1 privileges.

The process seems to be related to some Tivoli system which we don't use.
I believe that I declined a special Tivoli monitoring option when
installing the DBMS, but it seems that some parts remain.

Is there a way to prevent the kuddb2 process from being spawned?

--
Troels
Hello,

It's a Tivoli Monitoring Agent.

If you are at Linux, don't start them at boot time - remove these
links:
find /etc/rc.d -name S*ITMAgents*

or stop them:
find -L /etc/init.d -name ITMAgents* -exec \{\} stop \;

Hope this will help,
Mark B.
Nov 11 '08 #3
4.spam wrote:
It's a Tivoli Monitoring Agent.

If you are at Linux, don't start them at boot time - remove these links:
find /etc/rc.d -name S*ITMAgents*
Thanks. That got rid of the strange processes.

--
Troels
Nov 11 '08 #4

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

5 posts views Thread by Francis Bell | last post: by
4 posts views Thread by R.Manikandan | last post: by
1 post views Thread by CARIGAR | last post: by
reply views Thread by zhoujie | last post: by
reply views Thread by suresh191 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.