469,301 Members | 2,282 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,301 developers. It's quick & easy.

IBM DB2 Content Manager eClient v 8.4 configuration fails

1
Hi, everyone!
An error occurred during the configuration of IBM DB2 Content Manager eClient v 8.4.
Exit code: 1
Return code: 1
Message code: CFGERR0000

I can not remove configuration, it's also fails. (Remove configuration is not allowed when the product has not been configured successfully)

When I trying again add configuration I have:
Exit code: 150
Return code: 150
Message code: CFGERR0000

Plese help me.

I've installed:
DB2 UDB
WebSphere Aplication Server 6.1.0.17
HTTP Server 6.1.0
DB2 Content Manager 8.4 (configured successfully)
Client for Windows
DB2 Information Integrator 8.4 (configured successfully)
Aug 4 '08 #1
4 6895
Hello

I have the same kind of error.
Do you find the solution ?

Regards
Gilles
Dec 10 '08 #2
sirjag
1
Same error here. Any luck for either of you?
Dec 23 '08 #3
Hello folks,

The root cause of this problem is when configuring fixpack failed and running config_EC, eClient gets updateType "base" instead of "fixpack".

eClient can only acquire the parameter updateType from the IDR file (ECMInstallDataV8.xml) which is controled by install.

So, this is a problem mainly in install.

To work around this problem, the customer can undeploy the eclient application via WAS console before running config_EC.


There is a side effect for the work around I mentioned above.

The IDM.properties, IDMAdminDefault.properties and languageMapping.properties file will not keep the same as they are before applying this test fix.
Because these files are in the eclient application, and they are removed with the application is removed.

So, the customer should manually back up these files in the eclient application. After running config_EC succesfully, they need to replace the new ones in eclient application
(in the folder: IBM/WebSphere/AppServer/profiles/AppSrv01/installedApps/CellName/eClient.ear/eclient.war) with the old ones they have backed up.

Thanks,
Shashank Kharche, IBM.
DB2 for Linux, Unix & Windows -Information Management Software
Dec 24 '08 #4
I am getting the same error. Do not see eclient as deployed in WAS. in log file the route cause is that it not getting the file getCellType.tmp file.
Oct 14 '10 #5

Post your reply

Sign in to post your reply or Sign up for a free account.

Similar topics

3 posts views Thread by Yjamous | last post: by
reply views Thread by zhoujie | last post: by
reply views Thread by suresh191 | last post: by
reply views Thread by harlem98 | last post: by
1 post views Thread by Geralt96 | last post: by
reply views Thread by harlem98 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.