471,896 Members | 2,623 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,896 software developers and data experts.

Administration server startup error after installation of DB2 V9.5

Hi all,
we have installed DB2 V9.5 Trial on a Fedora 6 Linux box (32bit). Since
the box is included in a NIS we have manually created db2 users db2inst,
dasusr and db2fenc on this box (not in the NIS). The installation
process is carried out by using the root user (as root, not using sudo
or something else). We selected the custom installation and de-selected
the SA MP option but enabled the option to build the TOOLSDB (catalog db
as I understand).
The file copy and installation process run fine. However, at the end of
the installation process we got the following error message.

....
Configuring DB2 instances:.......Success
Building list of databases to create:.......Success
Creating DB2 databases:.......Success
ERROR:An error occurred while updating the configuration parameter
"DASADM_GROUP" to "dasadm1" for the DB2 Administration Server. The
return value is "-8050".

ERROR:An error occurred while updating the DB2 Administration Server's

ERROR:An error occurred while updating the DB2 Administration Server's
configuration with the specified administration group. Ensure the
DASADM_GROUP setting is correct by using the GET ADMIN CONFIGURATION
command. To modify the value of any DB2 Administration Server
configuration parameter, use the UPDATE ADMIN CONFIGURATION command.

Configuring the DB2 Administration Server:.......Failure
Updating global profile registry:.......Success
ERROR:SQL22212N A DB2 Administration Server communication error has
been detected. Client system: "999.99.99.99". Server system "999.99.99.99".

ERROR:An error occurred while running the command
"/scratch/db2/db2inst1/sqllib/bin/db2 CREATE TOOLS CATALOG SYSTOOLS USE
EXISTING DATABASE TOOLSDB FORCE" to initialize and/or migrate the DB2
tools catalog database. The return value is "4".

Creating DB2 tools catalog:.......Failure

WARNING:A minor error occurred while installing "DB2 Enterprise Server
Edition" on this computer. Some features may not function correctly.
----------------

where the IP addresses 999... are replaced but still the same. We also
have tried to execute bindings and install the fixpacks, but the
problem/error is still not solved and the administration server can not
be started.

Any hints are welcome,
Tori
Jun 27 '08 #1
0 3820

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

6 posts views Thread by Ralf Muschall | last post: by
2 posts views Thread by shanmukhi | last post: by
reply views Thread by zermasroor | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.