By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
438,515 Members | 1,682 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 438,515 IT Pros & Developers. It's quick & easy.

Trying to install V9fp3

P: n/a
Hi!
Im trying tro install v9fp3_linuxx64_exp but get the message:
This fix pack is not valid for any DB2 products that are installed on
this
system. The logfile from the install does not relieve why.
db2ls says:
Install Path Level Fix Pack Special Install
Number
--------------------------------------------------------------------------------------------
/opt/ibm/db2/V9.1 9.1.0.2 2

db2licm says
db2licm -l show detail
Product name: "DB2 Express Edition"
License type: "Unwarranted"
Expiry date: "Permanent"
Product identifier: "db2exp"
Version information: "9.1"
Max number of CPUs: "2"
Annotation: "6;(_uw)"

The downloaded fixpack is:
327155368 Oct 08 10:14 v9fp3_linuxx64_exp.tar.gz
The install command is:
[root]#./installFixPack -b /opt/ibm/db2/V9.1

Any idea what goes wrong?

A few weeks ago I installed fixpack 2 with the same procedure. No
problem.
/dg

Oct 8 '07 #1
Share this Question
Share on Google+
2 Replies


P: n/a
da******@hotmail.com wrote:
Hi!
Im trying tro install v9fp3_linuxx64_exp but get the message:
This fix pack is not valid for any DB2 products that are installed on
this
system. The logfile from the install does not relieve why.
db2ls says:
Install Path Level Fix Pack Special Install
Number
--------------------------------------------------------------------------------------------
/opt/ibm/db2/V9.1 9.1.0.2 2

db2licm says
db2licm -l show detail
Product name: "DB2 Express Edition"
License type: "Unwarranted"
Expiry date: "Permanent"
Product identifier: "db2exp"
Version information: "9.1"
Max number of CPUs: "2"
Annotation: "6;(_uw)"

The downloaded fixpack is:
327155368 Oct 08 10:14 v9fp3_linuxx64_exp.tar.gz
The install command is:
[root]#./installFixPack -b /opt/ibm/db2/V9.1

Any idea what goes wrong?

A few weeks ago I installed fixpack 2 with the same procedure. No
problem.
Please be sure you have the right platform (linuxx64 should match a uname -m
of "x86_64"), and the right product (do you have Express-C? Fixpacks
aren't supported with that product).

Thanks,
Oct 9 '07 #2

P: n/a
On Oct 8, 4:41 am, danfa...@hotmail.com wrote:
Hi!
Im trying tro install v9fp3_linuxx64_exp but get the message:
This fix pack is not valid for any DB2 products that are installed on
this
system.
Hi,

That's to be expected. Part of the DB2 Express-FTL offering
included restricting DB2 Express fixpacks from being installed
on DB2 Express-C, starting with v9 Fixpak 3. We didn't have
the opportunity to make a better message until FP4.

Cheers,

Gordon

Oct 9 '07 #3

This discussion thread is closed

Replies have been disabled for this discussion.