By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
438,590 Members | 2,174 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 438,590 IT Pros & Developers. It's quick & easy.

Grant on Proc not working

P: n/a
since morning i am facing a problem on all db's on a server
if i recreate a procedure and give grants to users ...it justs stop
responding

my last grant is now running for 1 hrs
also its not allowing me to force that particular auth id
even granting through db2cc isn't helping

if it do a db2stop its doesnt come up with db2start and then i have to
restart the server.
also cant find any particular entry in db2diag ....

db2 9.1.2
windows 2003

Sep 18 '07 #1
Share this Question
Share on Google+
1 Reply


P: n/a
rahul wrote:
since morning i am facing a problem on all db's on a server
if i recreate a procedure and give grants to users ...it justs stop
responding

my last grant is now running for 1 hrs
also its not allowing me to force that particular auth id
even granting through db2cc isn't helping

if it do a db2stop its doesnt come up with db2start and then i have to
restart the server.
also cant find any particular entry in db2diag ....

db2 9.1.2
windows 2003
How do you do authorization? This has the smell of some environment
problem: Windows domain, LDAP server, ...

Cheers
Serge
--
Serge Rielau
DB2 Solutions Development
IBM Toronto Lab
Sep 18 '07 #2

This discussion thread is closed

Replies have been disabled for this discussion.