By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
438,225 Members | 1,051 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 438,225 IT Pros & Developers. It's quick & easy.

Trying not to full refresh target databases

P: n/a
I am trying to add new tables to the source and target databases and
adding them for replication. I am trying not to start a full refresh
by issuing a CAPSTART signal. I have 1 source database and 2 target
databases. How can I prevent full refresh for both the targets? Any
help will be greatly appreciated.

Thanks a lot,
Dev

Apr 2 '07 #1
Share this Question
Share on Google+
1 Reply


P: n/a
If you are on db2 v8 or more, you could try asnclp command "offline
load before/after setname ...".

This command is documented in "asnclp program reference and event
publishing", part of db2 documentation.

If you are on v7, there is GUI program (djra) which helps you
interactively.
de******************@gmail.com je napisal:
I am trying to add new tables to the source and target databases and
adding them for replication. I am trying not to start a full refresh
by issuing a CAPSTART signal. I have 1 source database and 2 target
databases. How can I prevent full refresh for both the targets? Any
help will be greatly appreciated.

Thanks a lot,
Dev
Apr 6 '07 #2

This discussion thread is closed

Replies have been disabled for this discussion.