By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
438,779 Members | 1,101 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 438,779 IT Pros & Developers. It's quick & easy.

Installing DB2 ESE 8.2

P: n/a
Ok Guys you have to bear with me, I'm winging it abit

Im installing DB2 8.2

I need to have 8.1 FP10

8.2 is 8.1 with FP7

Can i install FP10 on 8.2 to get where i want to be.
Mar 31 '07 #1
Share this Question
Share on Google+
2 Replies


P: n/a
In article <UO**************@newsfe1-gui.ntli.net>, mj****@ntlworld.com
says...
Ok Guys you have to bear with me, I'm winging it abit

Im installing DB2 8.2

I need to have 8.1 FP10

8.2 is 8.1 with FP7

Can i install FP10 on 8.2 to get where i want to be.
Yes, no problem.
Mar 31 '07 #2

P: n/a
"Mike Cook" <mj****@ntlworld.comwrote in message
news:UO**************@newsfe1-gui.ntli.net...
Ok Guys you have to bear with me, I'm winging it abit
Im installing DB2 8.2
I need to have 8.1 FP10
8.2 is 8.1 with FP7
Can i install FP10 on 8.2 to get where i want to be.
FP10 is also known as either 8.1.10 or 8.2.3. They are exact same release.

The prereq for FP10 is 8.1.0 (base code) or with any previous FP installed
(FP1-FP9).

You can determine the current FP level by running this command on the
server:
db2level
Mar 31 '07 #3

This discussion thread is closed

Replies have been disabled for this discussion.