By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
438,018 Members | 901 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 438,018 IT Pros & Developers. It's quick & easy.

RDA 6.1 compatible with DB2 9 ?

P: n/a
Hi,

Is there a way to make use of RDA 6.1 with DB2 9 and not being obliged to
switch to RDA 7 ? For example, Data sources refer only to 8.1 or 8.2. I
believe there are other limitations to work with DB2 9.

Thanks,

JM
Feb 25 '07 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Jean-Marc,

I tried to test RDA 6.1 with DB2 9 end experienced many different
problems.
Support for DB2 9 was added with RDA 7, so migration is the only
choice I know.
But, it should be an easy migration.
-- Artur Wronski
Feb 25 '07 #2

This discussion thread is closed

Replies have been disabled for this discussion.