469,623 Members | 1,380 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,623 developers. It's quick & easy.

DB2 Version 8 DST Issue

JC
I saw the following alert
http://www-1.ibm.com/support/docview...=utf-8&lang=en,
which states for AIX, ensure that the JDK is DST compatible. The
question is, how do you verify this?

Thanks,
Jennie

Dec 7 '06 #1
1 1172
Assuming you are running an IBM Java; obtain the appropriate update kit
for your system and follow the instructions to run it in a non-GUI
DISCOVER mode. Look at the output to see what needs to be updated.

See the README file for the update utility available from the update
utility web page for directions for running the update utility.

Phil Sherman
JC wrote:
I saw the following alert
http://www-1.ibm.com/support/docview...=utf-8&lang=en,
which states for AIX, ensure that the JDK is DST compatible. The
question is, how do you verify this?

Thanks,
Jennie
Dec 7 '06 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

16 posts views Thread by Manlio Perillo | last post: by
11 posts views Thread by KnuckleHead | last post: by
reply views Thread by ewingate | last post: by
reply views Thread by =?Utf-8?B?Q2Fyb2xpbmFLQg==?= | last post: by
12 posts views Thread by lawpoop | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.