470,561 Members | 1,915 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 470,561 developers. It's quick & easy.

9.1 db2look against 8.2 database

Hi!

On one machine I have DB2 8.2.4 and on one I have DB2 9.1.
If I run db2look from the DB2 9.1 machine against a database that is on the
DB2 8.2.4 I get:
SQL5060N The configuration parameter token specified is invalid.

Any ideas how to resolve this ?

Best regards,
Kovi

--
----------- Gregor Kovac -----------------------------------
In A World Without Fences Who Needs Gates? Experience Linux.
Sep 19 '06 #1
1 2817
Gregor Kovac( wrote:
Hi!

On one machine I have DB2 8.2.4 and on one I have DB2 9.1.
If I run db2look from the DB2 9.1 machine against a database that is on the
DB2 8.2.4 I get:
SQL5060N The configuration parameter token specified is invalid.

Any ideas how to resolve this ?
I don't see a way around it. Obviously db2look internally is looking for
something DB2 V8 doesn't have. Unless you find documentation that states
that db2look supports back level releases (which I doubt) this wouls be
considered to work as designed.

Cheers
Serge
--
Serge Rielau
DB2 Solutions Development
IBM Toronto Lab

IOD Conference
http://www.ibm.com/software/data/ond...ness/conf2006/
Sep 19 '06 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

1 post views Thread by John Gritmon | last post: by
3 posts views Thread by dbtoo_dbtoo | last post: by
1 post views Thread by db2group88 | last post: by
8 posts views Thread by db2sysc | last post: by
2 posts views Thread by shsandeep | last post: by
2 posts views Thread by Justin | last post: by
reply views Thread by MeBuggyYouJane | last post: by
1 post views Thread by blaisestephen | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.